【ANA】【漏洞預警】SAP NetWeaver AS Java存在安全漏洞(CVE-2020-6287),允許攻擊者遠端執行任意系統指令,請儘速確認並進行更新

發佈編號

TACERT-ANA-2020071603072525

發佈時間

2020-07-16 15:40:23

事故類型

ANA-漏洞預警

發現時間

2020-07-16 15:40:23

影響等級

   

[主旨說明:]SAP NetWeaver AS Java存在安全漏洞(CVE-2020-6287),允許攻擊者遠端執行任意系統指令,請儘速確認並進行更新

[內容說明:]

 轉發 行政院國家資通安全會報技術服務中心 資安訊息警訊 (NCCST-ANA-G2020-0284)

研究人員發現SAP NetWeaver Application Server (AS) JavaLM Configuration Wizard存在缺乏有效的身分認證(lack of authentication)安全漏洞(CVE-2020-6287)。遠端攻擊者可對目標設備發送特製請求,利用此漏洞建立管理者身分之帳號進而執行任意系統指令。

情資分享等級: WHITE(情資內容為可公開揭露之資訊)

[影響平台:]

SAP NetWeaver AS Java為以下版本:

7.307.317.407.50

[建議措施:]

1. 目前SAP官方已針對此弱點釋出更新程式,請各機關聯絡設備維護廠商進行版本確認,參考連結:https://launchpad.support.sap.com/#/notes/2934135

 2. 若無法立即更新,可參考公告應先關閉LM Configuration Wizard服務進行緩 解,參考連結:https://launchpad.support.sap.com/#/notes/2939665

[參考資料:]

1.https://wiki.scn.sap.com/wiki/pages/viewpage.action?pageId=552599675

2.https://zh-tw.tenable.com/blog/cve-2020-6287-critical-vulnerability-in-sap-netweaver-application-server-java-disclosed-recon

3.https://us-cert.cisa.gov/ncas/alerts/aa20-195a